FPS issues...

Discussion in 'Troubleshooting' started by SV_Trash 1, Oct 4, 2015.

Thread Status:
Not open for further replies.
  1. SV_Trash 1

    SV_Trash 1 Member
    Name Changed

    Joined:
    Aug 20, 2015
    Messages:
    264
    Likes Received:
    7
    I know I said I quit... butttttttttt this bug is really, really, REALLY annoying.. like damn... Yesterday icemod was running fine at like 40 FPS but today i'm getting FPS issues on icemod only. Sandbox, other servers, other games run very good! But it's really low on icemod...
     
    #1
  2. WingEater

    WingEater Forum cleaner and professional spambotbooter
    Staff Member Respected

    Joined:
    Aug 14, 2013
    Messages:
    2,568
    Likes Received:
    98
    Your problems could be caused by some of the add-ons on the server. Any new errors in your logs?
     
    #2
  3. slimysnakeuk

    slimysnakeuk The 'bully'
    Contributor

    Joined:
    Mar 16, 2014
    Messages:
    3,122
    Likes Received:
    200
    The server hasnt been changed, and icemod is not a specific server pmsl.
     
    #3
  4. SV_Trash 1

    SV_Trash 1 Member
    Name Changed

    Joined:
    Aug 20, 2015
    Messages:
    264
    Likes Received:
    7
    Just Tec-9 errors.
    To be more specific Icemod TTT US
     
    • Dumb Dumb x 1
    #4
  5. SV_Trash 1

    SV_Trash 1 Member
    Name Changed

    Joined:
    Aug 20, 2015
    Messages:
    264
    Likes Received:
    7
    My fps went higher just a tad bit today... it wasn't as terrible as yesterday..
     
    #5
  6. Adam The Lemon

    Adam The Lemon dank dislikes

    Joined:
    Sep 9, 2015
    Messages:
    34
    Likes Received:
    1
    Maybe you should look at one of those guides for improving your fps?
     
    #6
  7. WingEater

    WingEater Forum cleaner and professional spambotbooter
    Staff Member Respected

    Joined:
    Aug 14, 2013
    Messages:
    2,568
    Likes Received:
    98
    Good suggestion, but like the tips above they're really general. Monkey says his FPS recently changed in one particular server, which is strange.
     
    #7
  8. slimysnakeuk

    slimysnakeuk The 'bully'
    Contributor

    Joined:
    Mar 16, 2014
    Messages:
    3,122
    Likes Received:
    200
    Strange because nothings been changed within 5 days.
    You obviously had too many things running one day to another.
     
    #8
  9. SV_Trash 1

    SV_Trash 1 Member
    Name Changed

    Joined:
    Aug 20, 2015
    Messages:
    264
    Likes Received:
    7
    I didn't mess with it, didn't download one of those fake optimizers, gmod is the only app open... I scanned my PC... no viruses
     
    #9
  10. slimysnakeuk

    slimysnakeuk The 'bully'
    Contributor

    Joined:
    Mar 16, 2014
    Messages:
    3,122
    Likes Received:
    200
    Didn't say that you did, I said you probably had more things running on your PC. Be sure to close chrome or so when playing etc. Check cPU usages etc.
     
    #10
  11. Seawolf

    Seawolf Icemod's Resident Wolf From The Sea!

    Joined:
    Apr 2, 2015
    Messages:
    158
    Likes Received:
    7
    Could be because the Tec-9 is broken AF and doesn't fire at all but can be used to troll people since it still makes the sound and everyone can hear it. Also try changing your settings to optimize it. On my old settings I got 60+ FPS but after I changed it to get a lot better graphics it went to 30-40 FPS Constantly so for me it doesn't make too much of a difference on my FPS unless it goes below 20.
     
    #11
  12. SV_Trash 1

    SV_Trash 1 Member
    Name Changed

    Joined:
    Aug 20, 2015
    Messages:
    264
    Likes Received:
    7
    I tried these settings:
    No joke. Same FPS
    Also, slimy, I mentioned I only have gmod open.
    "gmod is the only app open"
     
    #12
  13. slimysnakeuk

    slimysnakeuk The 'bully'
    Contributor

    Joined:
    Mar 16, 2014
    Messages:
    3,122
    Likes Received:
    200
    'apps' can run in the background not just what shows in your taskbar.
    But with what I said, I havn't changed anything in that time for there to be a huge drop of FPS.
     
    #13
  14. SV_Trash 1

    SV_Trash 1 Member
    Name Changed

    Joined:
    Aug 20, 2015
    Messages:
    264
    Likes Received:
    7
    Well that's really strange... because the graphics don't seem to affect the FPS..
     
    #14
  15. slimysnakeuk

    slimysnakeuk The 'bully'
    Contributor

    Joined:
    Mar 16, 2014
    Messages:
    3,122
    Likes Received:
    200
    Graphics arn't always the issue.
     
    #15
  16. Stu

    Stu IceMod Technician
    Staff Member

    Joined:
    Mar 16, 2014
    Messages:
    2,792
    Likes Received:
    131
    It could be that there has been an update to one of the workshop addons on the server that broke something
     
    #16
  17. SV_Trash 1

    SV_Trash 1 Member
    Name Changed

    Joined:
    Aug 20, 2015
    Messages:
    264
    Likes Received:
    7
    So, slimy was right, graphics weren't the issue here. Apparently 65 backround apps caused the FPS issues... lock please
     
    #17
Thread Status:
Not open for further replies.